<!DOCTYPE HTML> 
<html lang="en">
<head>
	<title>News | Sturm College of Law</title>
	<meta http-equiv="Content-type" content="text/html; charset=utf-8" />
	<meta http-equiv="Content-Language" content="en-us" />
	<link href="/site/css/denver.css" rel="stylesheet" type="text/css">
        <link rel="stylesheet" href="/site/css/print.css" type="text/css" media="print" />
        <link rel="stylesheet" media="(max-width: 1000px)" href="/site/css/low-res.css" />
	<link rel="stylesheet" href="/site/css/colorbox.css" type="text/css" media="screen">      
	<script src="//code.jquery.com/jquery-1.8.2.min.js"></script>
         <script type="text/javascript" src="/site/js/jquery.colorbox-min.js"></script>

        <link rel="alternate" type="application/rss+xml" title="Law School News" href="http://www.law.du.edu/index.php/news/rss" />
        <meta name="Keywords" content="University of Denver, Sturm College of Law, Denver, Law, University, Colorado, Experiential, Legal jobs, Hands-on, Natural Resources, Colorado, Denver, Legal employment, Advantage, Law clinic, Innovation, Corporate governance, Constitutional Law, Modern Learning, Oldest clinic, Quality of life, Part time program" />
        <meta name="Description" content="Sturm College of Law at the University of Denver is a top 100 law school with national ranked programs in environmental and  natural resources law, legal writing, clinical training" />
        <meta name="Author" content="Educational Technology, Sturm College of Law, University of Denver" />		



<script type="text/javascript">

function kH(e) {
var pK = document.all? window.event.keyCode:e.which;
return pK != 13;
}
//document.onkeypress = kH;
if (document.layers) document.captureEvents(Event.KEYPRESS);
</script>


<script type="text/javascript" src="//www.du.edu/_resources/scripts/du.analytics.min.js">/*University of Denver*/</script>

</head>

 <body class="body">
	<header class="mainheader">
    	<div class="header"> <a href="/index.php"><img src="/site/images/SCOL-125th-Anniversary-Logo.png" alt="University of Denver Sturm College of Law" name="logo" width="291" height="105" id="logo"></a>
      
      	<nav class="topnav">
        	<a href="/index.php/directory/">Directory</a> <a href="/index.php/calendar">Calendar</a> <a href="http://outlook.com/owa/law.du.edu" target="_blank">Webmail</a> <a href="http://intranet.law.du.edu/">Intranet</a>
        </nav><!--end topnav-->

	<form name="searchBox" class="searchBoxForm" action="/site/code/search.php" method="post" label="Search box">
		<input type="text" name="searchTerm" id="searchTerm" class="search" value="Search" onclick="document. searchBox.searchTerm.value = ''" />
        </form>       
      
        <div class="gift">
          <p><a href="/index.php/alumni/giving-to-du" class="button red">Make a Gift</a></p>
        </div><!--end gift-->
       
      </div><!--end header-->
       
    </header><!--end main header-->
    
    <nav class="mainnav">
       <nav>
        <ul>
          <li><a href="/index.php/about">About</a>
          	<ul class="mainnav-sub">
                <li><a href="/index.php/about/life-5280">Life at 5280'</a></li>
                <li><a href="/index.php/experiential-advantage">Experiential Advantage&trade;</a></li>
                <li><a href="/index.php/about/messages-from-dean-smith">Messages from Dean Smith</a></li>
                <li><a href="/index.php/about/green-building">Green Building</a></li>
                <li><a href="/index.php/calendar">Events</a></li>
                <li><a href="/index.php/about/du-law-history">History</a></li>
                <li><a href="/index.php/directory">Faculty/Staff Directory</a></li>
                <li><a href="/index.php/contact-us">Contact Us</a></li>
            </ul>
          </li>
          <li><a href="/index.php/academics">Academics</a>
            <ul class="mainnav-sub">
            	<li><a href="/index.php/academics/academic-specialties">Academic Specialties</a></li>
                <li><a href="/index.php/experiential-advantage">Experiential Advantage&trade;</a></li>
                <li><a href="/index.php/gls">LLM, Master’s, and Certificates</a></li>
                <li><a href="/index.php/academics/degree-options">Degree Options</a></li>
                <li><a href="/index.php/law-school-clinical-program">Clinical Programs</a></li>
                <li><a href="/index.php/legal-externship-program">Externships</a></li>
                <li><a href="/forms/registrar/course-list.cfm">Course List</a></li>
                <li><a href="/index.php/aap">Academic Achievement Program</a></li>
                <li><a href="/index.php/academic-advising">Academic Advising</a></li>
                <li><a href="/index.php/student-affairs/law-reviews-and-journals">Law Reviews &amp; Journals</a></li>
            </ul>
          </li>
          <li><a href="/index.php/prospective-students">Admissions</a>
            <ul class="mainnav-sub">
            	<li><a href="/index.php/admissions">JD Admissions</a></li>
                <li><a href="/index.php/graduate-legal-studies/admissions">Graduate &amp; LLM</a></li>
                <li><a href="/index.php/academics/degree-options">Other Degree Options</a></li>
                <li><a href="/index.php/aba-required-disclosures">ABA Required Disclosures</a></li>
                <li><a href="/index.php/financial-aid">Financial Aid</a></li>
            </ul>
          </li>
          <li><a href="/index.php/faculty">Faculty</a>
          	<ul class="mainnav-sub">
            	<li><a href="/index.php/faculty-highlights">Highlights &amp; Intellectual Life</a></li>
                <li><a href="/forms/faculty-highlights/presentations.cfm">Presentations</a></li>
                <li><a href="/forms/faculty-highlights/publications.cfm">Publications</a></li>
                <li><a href="/index.php/directory/full-time-faculty">Faculty Directory</a></li>
            </ul>
          </li>
         <li><a href="/index.php/diversity-at-denver-law">Diversity</a>
            <ul class="mainnav-sub">
            	<li><a href="/documents/diversity/Social-Justice-Courses-2013-15.pdf">Equality &amp; Inclusion Courses</a></li>
                <li><a href="/index.php/diversity-at-denver-law/pipeline-initiatives">Pipeline Initiatives</a></li>
            </ul>          
          </li>
          <li><a href="/index.php/library">Library</a>
          	<ul class="mainnav-sub">
            	<li><a href="/index.php/library/research/databases-indexes">Databases</a></li>
                <li><a href="http://primo.library.du.edu/primo_library/libweb/action/search.do?vid=01UODE_LAW">Catalog</a></li>
                <li><a href="/index.php/library/about-the-library/hours">Hours</a></li>
                <li><a href="/index.php/library/library-services/exams/past-exams">Past Exams</a></li>
                <li><a href="http://libguides.law.du.edu/index.php">Research Guides</a></li>
                <li><a href="http://libguides.law.du.edu/clrcertificate">Certificate Program</a></li>
            </ul>
          </li>
          <li><a href="/index.php/career-development-and-opportunities">Careers</a>
          	<ul class="mainnav-sub">
       	    <li><a href="/index.php/career-development-and-opportunities/alumni-resources">Alumni Resources</a></li>
 <li><a href="/index.php/career-development-and-opportunities/employer-resources">Employer Resources</a></li>
                <li><a href="/index.php/career-development-and-opportunities/employment-statistics">Employment Statistics</a></li>
               <li><a href="/index.php/career-development-and-opportunities/our-staff">Our Staff</a></li>
                <li><a href="/index.php/career-development-and-opportunities/student-resources">Student Resources</a></li>
               <li><a href="https://law-denver-csm.symplicity.com/students/">Symplicity</a></li>
            </ul>
          </li>
    <li><a href="/index.php/experiential-advantage">Experiential Advantage</a>
          	<ul class="mainnav-sub">
       	    <li><a href="/index.php/law-school-clinical-program">Clinical Programs</a></li>
 <li><a href="/index.php/legal-externship-program">Legal Externship Program</a></li>
<li><a href="/index.php/public-service-portal">Public Service Portal</a></li>
                <li><a href="/index.php/career-development-and-opportunities/employer-resources/legal-residency-program">DU/CU Legal Residency Program</a></li>
                <li><a href="/index.php/modern-learning/carnegie-integrated-courses">Course Simulations: Carnegie Integrated Courses</a></li>
                <li><a href="/index.php/lawyering-process">Lawyering Process Program</a></li>
               <li><a href="/index.php/the-center-for-advocacy">The Center for Advocacy</a></li>
                <li><a href="http://educatingtomorrowslawyers.du.edu/">Educating Tomorrow's Lawyers</a></li>
                <li><a href="/index.php/tribal-wills-project">Tribal Wills Project</a></li>
                <li><a href="/index.php/low-income-taxpayer-clinic">Low Income Taxpayer Clinic</a></li>
            </ul>
          </li>
        </ul>
       </nav>
     </nav><!--end nav-->
  
    <div class="banner">
      <div class="banner-inner">
        <a href="/index.php/news">
        <img src="/site/images/ClockTower.jpg" width="980" height="225" alt="News">
        <p>News</p>        </a>
        </div><!--end banner-inner-->
    </div><!--end banner--> 


    <div class="subnav">
      <nav>
        <ul>
          <li><a href="/index.php/prospective-students">Prospective Students</a></li>
          <li><a href="/index.php/current-students">Current Students</a></li>
          <li><a href="/index.php/faculty-staff">Faculty &amp; Staff</a></li>
          <li><a href="/index.php/alumni">Alumni &amp; Friends</a></li>
        </ul>
      </nav><!--end subnavbar-inner-->
    </div><!--end subnavbar-->

    <div class="mainContent">
    
      <div class="content-page">
<article class="col-left">
          <header>
            <p class="in-this-section">IN THIS SECTION</a></p>
          </header>
          <content>

					<ul>
						<li><a href="/index.php/az-index">A-Z Index</a></li>
						<li><a href="/index.php/calendar">Calendar</a></li>
						<li><a href="/index.php/directory">Directory</a></li>
						<li><a href="/index.php/news">News</a></li>
						<li><a href="/index.php/search">Site Search</a></li>
					</ul>
</content>
</article><!--end col-left-->

<article class="col-right">
 <header>
  <p class="breadcrumbs">
   <a href="/index.php">Home</a> &raquo; <a href="/index.php/news">News</a> &raquo;
 </p>
 </header>
 <content>
					
					<h3>View video and photos from 2017 Commencement! </h3>
					<p>May 23, 2017<br />
						<p><a href="http://mediaserv.law.du.edu/mp4video/misc/may-2017-du-law-school-commencement/DU-Sturm-College-of-Law-May-2017-Commencement.htm">Click here</a> to view the commencement video.</p>

	<p>
<script type="text/javascript" src="/site/code/jquery.cycle2.min.js"></script>
<script type="text/javascript">
 $(document).ready(function() {
    $('.slideshow').on('cycle-initialized', function (e, opts) {
        $('#currentSlide').text("1 of " + opts.slideCount);
    });
    $('.slideshow').cycle({
        fx: 'fade', // choose your transition type, ex: fade, scrollUp, shuffle, etc...
        next: '#next',
        prev: '#prev' 
    });
    $('#toggle').click(function () { 
        if ($(this).text() == 'Pause') {
            $('.slideshow').cycle('pause'); 
            $(this).text('Play');
        } else {
            $('.slideshow').cycle('resume'); 
            $(this).text('Pause');
        }
        return false; 
    });
    $('.slideshow').on('cycle-after', function (e, opts) {
        $('#currentSlide').text(opts.slideNum + " of " + opts.slideCount);
    });
    $('.slideshow').on('cycle-before', function (e, opts,outslide,inslide) {
        var inslideHeight = $(inslide).height();
        var slideshow = $('.slideshow');
        if (inslideHeight > slideshow.height()) { slideshow.css('height',inslideHeight+'px'); } 
    });
 });
</script></p>

	<p>Photos by Michael Furman.</p>

	<p><a href="#" id="prev">&lt; Prev</a> | <a href="#" id="toggle">Pause</a> | <a href="#" id="next">Next &gt;</a> <span id="currentSlide"></span></p>

<div class="slideshow">
<img src="http://www.law.du.edu/images/news/2017-commencement/201705202572Sturm College of Law Commencement.jpg" style="float: none;" alt="image" width="650" height="434" /> <img src="http://www.law.du.edu/images/news/2017-commencement/201705202581Sturm College of Law Commencement.jpg" style="float: none;" alt="image" width="650" height="434" /> <img src="http://www.law.du.edu/images/news/2017-commencement/201705202584Sturm College of Law Commencement.jpg" style="float: none;" alt="image" width="650" height="434" /> <img src="http://www.law.du.edu/images/news/2017-commencement/201705202592Sturm College of Law Commencement.jpg" style="float: none;" alt="image" width="650" height="434" /> <img src="http://www.law.du.edu/images/news/2017-commencement/201705202598Sturm College of Law Commencement.jpg" style="float: none;" alt="image" width="650" height="434" /> <img src="http://www.law.du.edu/images/news/2017-commencement/201705202609Sturm College of Law Commencement.jpg" style="float: none;" alt="image" width="650" height="434" /> <img src="http://www.law.du.edu/images/news/2017-commencement/201705202614Sturm College of Law Commencement.jpg" style="float: none;" alt="image" width="650" height="434" /> <img src="http://www.law.du.edu/images/news/2017-commencement/201705202631Sturm College of Law Commencement.jpg" style="float: none;" alt="image" width="650" height="434" /> <img src="http://www.law.du.edu/images/news/2017-commencement/201705202642Sturm College of Law Commencement.jpg" style="float: none;" alt="image" width="650" height="434" /> <img src="http://www.law.du.edu/images/news/2017-commencement/201705202656Sturm College of Law Commencement.jpg" style="float: none;" alt="image" width="650" height="434" /> <img src="http://www.law.du.edu/images/news/2017-commencement/201705202683Sturm College of Law Commencement.jpg" style="float: none;" alt="image" width="650" height="434" /> <img src="http://www.law.du.edu/images/news/2017-commencement/201705202692Sturm College of Law Commencement.jpg" style="float: none;" alt="image" width="650" height="434" /> <img src="http://www.law.du.edu/images/news/2017-commencement/201705202698Sturm College of Law Commencement.jpg" style="float: none;" alt="image" width="650" height="434" /> <img src="http://www.law.du.edu/images/news/2017-commencement/201705202713Sturm College of Law Commencement.jpg" style="float: none;" alt="image" width="434" height="650" /> <img src="http://www.law.du.edu/images/news/2017-commencement/201705202779Sturm College of Law Commencement.jpg" style="float: none;" alt="image" width="650" height="434" /> <img src="http://www.law.du.edu/images/news/2017-commencement/201705202791Sturm College of Law Commencement.jpg" style="float: none;" alt="image" width="650" height="434" /> <img src="http://www.law.du.edu/images/news/2017-commencement/201705202803Sturm College of Law Commencement.jpg" style="float: none;" alt="image" width="434" height="650" /> <img src="http://www.law.du.edu/images/news/2017-commencement/201705202824Sturm College of Law Commencement.jpg" style="float: none;" alt="image" width="650" height="434" /> <img src="http://www.law.du.edu/images/news/2017-commencement/201705202835Sturm College of Law Commencement.jpg" style="float: none;" alt="image" width="650" height="434" /> <img src="http://www.law.du.edu/images/news/2017-commencement/201705202839Sturm College of Law Commencement.jpg" style="float: none;" alt="image" width="650" height="434" /> <img src="http://www.law.du.edu/images/news/2017-commencement/201705202855Sturm College of Law Commencement.jpg" style="float: none;" alt="image" width="650" height="434" /> <img src="http://www.law.du.edu/images/news/2017-commencement/201705202864Sturm College of Law Commencement.jpg" style="float: none;" alt="image" width="650" height="434" /> <img src="http://www.law.du.edu/images/news/2017-commencement/201705202871Sturm College of Law Commencement.jpg" style="float: none;" alt="image" width="650" height="434" /> <img src="http://www.law.du.edu/images/news/2017-commencement/201705202872Sturm College of Law Commencement.jpg" style="float: none;" alt="image" width="650" height="434" /> <img src="http://www.law.du.edu/images/news/2017-commencement/201705202876Sturm College of Law Commencement.jpg" style="float: none;" alt="image" width="650" height="434" /> <img src="http://www.law.du.edu/images/news/2017-commencement/201705202897Sturm College of Law Commencement.jpg" style="float: none;" alt="image" width="434" height="650" /> <img src="http://www.law.du.edu/images/news/2017-commencement/201705202901Sturm College of Law Commencement.jpg" style="float: none;" alt="image" width="650" height="434" /> <img src="http://www.law.du.edu/images/news/2017-commencement/201705202917Sturm College of Law Commencement.jpg" style="float: none;" alt="image" width="650" height="434" /> <img src="http://www.law.du.edu/images/news/2017-commencement/201705202921Sturm College of Law Commencement.jpg" style="float: none;" alt="image" width="650" height="434" /> <img src="http://www.law.du.edu/images/news/2017-commencement/201705202926Sturm College of Law Commencement.jpg" style="float: none;" alt="image" width="434" height="650" /> <img src="http://www.law.du.edu/images/news/2017-commencement/201705202936Sturm College of Law Commencement.jpg" style="float: none;" alt="image" width="434" height="650" /> <img src="http://www.law.du.edu/images/news/2017-commencement/201705202975Sturm College of Law Commencement.jpg" style="float: none;" alt="image" width="650" height="434" /> <img src="http://www.law.du.edu/images/news/2017-commencement/201705202976Sturm College of Law Commencement.jpg" style="float: none;" alt="image" width="650" height="434" /> <img src="http://www.law.du.edu/images/news/2017-commencement/201705202987Sturm College of Law Commencement.jpg" style="float: none;" alt="image" width="650" height="434" /> <img src="http://www.law.du.edu/images/news/2017-commencement/201705202989Sturm College of Law Commencement.jpg" style="float: none;" alt="image" width="650" height="434" /> <img src="http://www.law.du.edu/images/news/2017-commencement/201705202991Sturm College of Law Commencement.jpg" style="float: none;" alt="image" width="650" height="434" /> <img src="http://www.law.du.edu/images/news/2017-commencement/201705202998Sturm College of Law Commencement.jpg" style="float: none;" alt="image" width="650" height="434" /> <img src="http://www.law.du.edu/images/news/2017-commencement/201705203011Sturm College of Law Commencement.jpg" style="float: none;" alt="image" width="650" height="434" /> <img src="http://www.law.du.edu/images/news/2017-commencement/201705203016Sturm College of Law Commencement.jpg" style="float: none;" alt="image" width="650" height="434" /> <img src="http://www.law.du.edu/images/news/2017-commencement/201705203024Sturm College of Law Commencement.jpg" style="float: none;" alt="image" width="434" height="650" /> <img src="http://www.law.du.edu/images/news/2017-commencement/201705203037Sturm College of Law Commencement.jpg" style="float: none;" alt="image" width="434" height="650" /> <img src="http://www.law.du.edu/images/news/2017-commencement/201705203053Sturm College of Law Commencement.jpg" style="float: none;" alt="image" width="434" height="650" /> <img src="http://www.law.du.edu/images/news/2017-commencement/201705203054Sturm College of Law Commencement.jpg" style="float: none;" alt="image" width="650" height="434" /> <img src="http://www.law.du.edu/images/news/2017-commencement/201705203059Sturm College of Law Commencement.jpg" style="float: none;" alt="image" width="434" height="650" /> <img src="http://www.law.du.edu/images/news/2017-commencement/201705204403Sturm College of Law Commencement.jpg" style="float: none;" alt="image" width="650" height="433" /> <img src="http://www.law.du.edu/images/news/2017-commencement/201705204407Sturm College of Law Commencement.jpg" style="float: none;" alt="image" width="650" height="433" /> <img src="http://www.law.du.edu/images/news/2017-commencement/201705204419Sturm College of Law Commencement.jpg" style="float: none;" alt="image" width="650" height="433" /> <img src="http://www.law.du.edu/images/news/2017-commencement/201705204425Sturm College of Law Commencement.jpg" style="float: none;" alt="image" width="650" height="433" /> <img src="http://www.law.du.edu/images/news/2017-commencement/201705204426Sturm College of Law Commencement.jpg" style="float: none;" alt="image" width="650" height="433" /> <img src="http://www.law.du.edu/images/news/2017-commencement/201705204443Sturm College of Law Commencement.jpg" style="float: none;" alt="image" width="650" height="433" /> <img src="http://www.law.du.edu/images/news/2017-commencement/201705204446Sturm College of Law Commencement.jpg" style="float: none;" alt="image" width="650" height="433" /> <img src="http://www.law.du.edu/images/news/2017-commencement/201705204464Sturm College of Law Commencement.jpg" style="float: none;" alt="image" width="650" height="433" /> <img src="http://www.law.du.edu/images/news/2017-commencement/201705204468Sturm College of Law Commencement.jpg" style="float: none;" alt="image" width="650" height="433" /> <img src="http://www.law.du.edu/images/news/2017-commencement/201705204475Sturm College of Law Commencement.jpg" style="float: none;" alt="image" width="650" height="433" /> <img src="http://www.law.du.edu/images/news/2017-commencement/201705204481Sturm College of Law Commencement.jpg" style="float: none;" alt="image" width="650" height="433" /> <img src="http://www.law.du.edu/images/news/2017-commencement/201705204510Sturm College of Law Commencement.jpg" style="float: none;" alt="image" width="650" height="433" /> <img src="http://www.law.du.edu/images/news/2017-commencement/201705204515Sturm College of Law Commencement.jpg" style="float: none;" alt="image" width="650" height="433" /> <img src="http://www.law.du.edu/images/news/2017-commencement/201705204522Sturm College of Law Commencement.jpg" style="float: none;" alt="image" width="650" height="433" /> <img src="http://www.law.du.edu/images/news/2017-commencement/201705204525Sturm College of Law Commencement.jpg" style="float: none;" alt="image" width="650" height="433" /> <img src="http://www.law.du.edu/images/news/2017-commencement/201705204534Sturm College of Law Commencement.jpg" style="float: none;" alt="image" width="650" height="433" /> <img src="http://www.law.du.edu/images/news/2017-commencement/201705204542Sturm College of Law Commencement.jpg" style="float: none;" alt="image" width="650" height="433" /> <img src="http://www.law.du.edu/images/news/2017-commencement/201705204555Sturm College of Law Commencement.jpg" style="float: none;" alt="image" width="650" height="433" /> <img src="http://www.law.du.edu/images/news/2017-commencement/201705204561Sturm College of Law Commencement.jpg" style="float: none;" alt="image" width="650" height="433" /> <img src="http://www.law.du.edu/images/news/2017-commencement/201705204576Sturm College of Law Commencement.jpg" style="float: none;" alt="image" width="650" height="433" /> <img src="http://www.law.du.edu/images/news/2017-commencement/201705204590Sturm College of Law Commencement.jpg" style="float: none;" alt="image" width="650" height="433" /> <img src="http://www.law.du.edu/images/news/2017-commencement/201705204609Sturm College of Law Commencement.jpg" style="float: none;" alt="image" width="650" height="433" /> <img src="http://www.law.du.edu/images/news/2017-commencement/201705204615Sturm College of Law Commencement.jpg" style="float: none;" alt="image" width="650" height="433" /> <img src="http://www.law.du.edu/images/news/2017-commencement/201705204618Sturm College of Law Commencement.jpg" style="float: none;" alt="image" width="650" height="433" /> <img src="http://www.law.du.edu/images/news/2017-commencement/201705204621Sturm College of Law Commencement.jpg" style="float: none;" alt="image" width="650" height="433" /> <img src="http://www.law.du.edu/images/news/2017-commencement/201705204625Sturm College of Law Commencement.jpg" style="float: none;" alt="image" width="650" height="433" /> <img src="http://www.law.du.edu/images/news/2017-commencement/201705204638Sturm College of Law Commencement.jpg" style="float: none;" alt="image" width="650" height="433" /> <img src="http://www.law.du.edu/images/news/2017-commencement/201705204652Sturm College of Law Commencement.jpg" style="float: none;" alt="image" width="650" height="433" /> <img src="http://www.law.du.edu/images/news/2017-commencement/201705204656Sturm College of Law Commencement.jpg" style="float: none;" alt="image" width="433" height="650" /> <img src="http://www.law.du.edu/images/news/2017-commencement/201705204658Sturm College of Law Commencement.jpg" style="float: none;" alt="image" width="650" height="433" /> <img src="http://www.law.du.edu/images/news/2017-commencement/201705204659Sturm College of Law Commencement.jpg" style="float: none;" alt="image" width="650" height="433" /> <img src="http://www.law.du.edu/images/news/2017-commencement/201705204662Sturm College of Law Commencement.jpg" style="float: none;" alt="image" width="650" height="433" /> <img src="http://www.law.du.edu/images/news/2017-commencement/201705204666Sturm College of Law Commencement.jpg" style="float: none;" alt="image" width="650" height="433" /> <img src="http://www.law.du.edu/images/news/2017-commencement/201705204667Sturm College of Law Commencement.jpg" style="float: none;" alt="image" width="650" height="433" /> <img src="http://www.law.du.edu/images/news/2017-commencement/201705204682Sturm College of Law Commencement.jpg" style="float: none;" alt="image" width="650" height="433" /> <img src="http://www.law.du.edu/images/news/2017-commencement/201705204689Sturm College of Law Commencement.jpg" style="float: none;" alt="image" width="650" height="433" /> <img src="http://www.law.du.edu/images/news/2017-commencement/201705204699Sturm College of Law Commencement.jpg" style="float: none;" alt="image" width="650" height="433" /> <img src="http://www.law.du.edu/images/news/2017-commencement/201705204705Sturm College of Law Commencement.jpg" style="float: none;" alt="image" width="433" height="650" /> <img src="http://www.law.du.edu/images/news/2017-commencement/201705204719Sturm College of Law Commencement.jpg" style="float: none;" alt="image" width="433" height="650" /> <img src="http://www.law.du.edu/images/news/2017-commencement/201705204751Sturm College of Law Commencement.jpg" style="float: none;" alt="image" width="433" height="650" /> <img src="http://www.law.du.edu/images/news/2017-commencement/201705204773Sturm College of Law Commencement.jpg" style="float: none;" alt="image" width="650" height="433" /> <img src="http://www.law.du.edu/images/news/2017-commencement/201705204779Sturm College of Law Commencement.jpg" style="float: none;" alt="image" width="650" height="433" /> <img src="http://www.law.du.edu/images/news/2017-commencement/201705204782Sturm College of Law Commencement.jpg" style="float: none;" alt="image" width="433" height="650" /> <img src="http://www.law.du.edu/images/news/2017-commencement/201705204812Sturm College of Law Commencement.jpg" style="float: none;" alt="image" width="650" height="433" /> <img src="http://www.law.du.edu/images/news/2017-commencement/201705204823Sturm College of Law Commencement.jpg" style="float: none;" alt="image" width="433" height="650" /> <img src="http://www.law.du.edu/images/news/2017-commencement/201705204826Sturm College of Law Commencement.jpg" style="float: none;" alt="image" width="650" height="433" /> <img src="http://www.law.du.edu/images/news/2017-commencement/201705204834Sturm College of Law Commencement.jpg" style="float: none;" alt="image" width="650" height="433" /> <img src="http://www.law.du.edu/images/news/2017-commencement/201705204867Sturm College of Law Commencement.jpg" style="float: none;" alt="image" width="650" height="433" /> <img src="http://www.law.du.edu/images/news/2017-commencement/201705204881Sturm College of Law Commencement.jpg" style="float: none;" alt="image" width="433" height="650" /> <img src="http://www.law.du.edu/images/news/2017-commencement/201705204887Sturm College of Law Commencement.jpg" style="float: none;" alt="image" width="433" height="650" /> <img src="http://www.law.du.edu/images/news/2017-commencement/201705204913Sturm College of Law Commencement.jpg" style="float: none;" alt="image" width="433" height="650" /> <img src="http://www.law.du.edu/images/news/2017-commencement/201705204934Sturm College of Law Commencement.jpg" style="float: none;" alt="image" width="433" height="650" /> <img src="http://www.law.du.edu/images/news/2017-commencement/201705204935Sturm College of Law Commencement.jpg" style="float: none;" alt="image" width="650" height="433" /> <img src="http://www.law.du.edu/images/news/2017-commencement/201705204943Sturm College of Law Commencement.jpg" style="float: none;" alt="image" width="650" height="433" /> <img src="http://www.law.du.edu/images/news/2017-commencement/201705204948Sturm College of Law Commencement.jpg" style="float: none;" alt="image" width="650" height="433" /> <img src="http://www.law.du.edu/images/news/2017-commencement/201705204957Sturm College of Law Commencement.jpg" style="float: none;" alt="image" width="650" height="433" /> <img src="http://www.law.du.edu/images/news/2017-commencement/201705204970Sturm College of Law Commencement.jpg" style="float: none;" alt="image" width="650" height="433" /> <img src="http://www.law.du.edu/images/news/2017-commencement/201705205004Sturm College of Law Commencement.jpg" style="float: none;" alt="image" width="650" height="433" /> <img src="http://www.law.du.edu/images/news/2017-commencement/201705205009Sturm College of Law Commencement.jpg" style="float: none;" alt="image" width="650" height="433" /> <img src="http://www.law.du.edu/images/news/2017-commencement/201705205037Sturm College of Law Commencement.jpg" style="float: none;" alt="image" width="650" height="433" /> <img src="http://www.law.du.edu/images/news/2017-commencement/201705205044Sturm College of Law Commencement.jpg" style="float: none;" alt="image" width="433" height="650" /> <img src="http://www.law.du.edu/images/news/2017-commencement/201705205054Sturm College of Law Commencement.jpg" style="float: none;" alt="image" width="650" height="433" /> <img src="http://www.law.du.edu/images/news/2017-commencement/201705205057Sturm College of Law Commencement.jpg" style="float: none;" alt="image" width="650" height="433" /> <img src="http://www.law.du.edu/images/news/2017-commencement/201705205060Sturm College of Law Commencement.jpg" style="float: none;" alt="image" width="650" height="433" /> <img src="http://www.law.du.edu/images/news/2017-commencement/201705205102Sturm College of Law Commencement.jpg" style="float: none;" alt="image" width="650" height="433" /> <img src="http://www.law.du.edu/images/news/2017-commencement/201705205106Sturm College of Law Commencement.jpg" style="float: none;" alt="image" width="650" height="433" /> <img src="http://www.law.du.edu/images/news/2017-commencement/201705205113Sturm College of Law Commencement.jpg" style="float: none;" alt="image" width="650" height="433" /> <img src="http://www.law.du.edu/images/news/2017-commencement/201705205116Sturm College of Law Commencement.jpg" style="float: none;" alt="image" width="650" height="433" /> <img src="http://www.law.du.edu/images/news/2017-commencement/201705205122Sturm College of Law Commencement.jpg" style="float: none;" alt="image" width="650" height="433" /> <img src="http://www.law.du.edu/images/news/2017-commencement/201705205136Sturm College of Law Commencement.jpg" style="float: none;" alt="image" width="650" height="433" /> <img src="http://www.law.du.edu/images/news/2017-commencement/201705205144Sturm College of Law Commencement.jpg" style="float: none;" alt="image" width="650" height="433" /> <img src="http://www.law.du.edu/images/news/2017-commencement/201705205152Sturm College of Law Commencement.jpg" style="float: none;" alt="image" width="650" height="433" /> <img src="http://www.law.du.edu/images/news/2017-commencement/201705205156Sturm College of Law Commencement.jpg" style="float: none;" alt="image" width="650" height="433" /> <img src="http://www.law.du.edu/images/news/2017-commencement/201705205159Sturm College of Law Commencement.jpg" style="float: none;" alt="image" width="650" height="433" /> <img src="http://www.law.du.edu/images/news/2017-commencement/201705205166Sturm College of Law Commencement.jpg" style="float: none;" alt="image" width="650" height="433" /> <img src="http://www.law.du.edu/images/news/2017-commencement/201705205171Sturm College of Law Commencement.jpg" style="float: none;" alt="image" width="433" height="650" /> 
</div></p>
										
</content>
<header></header>
<content></content>
			      </article><!--end col-right-->
        
      </div><!--end content-->

    </div><!--end mainContent-->

			
<footer class="mainFooter">
  <footer class="footer">
  	<footer class="col-one">
      <ul>
        <li><a href="/index.php/directory">Directory</a></li>
        <li><a href="/index.php/contact-us">Contact Us</a></li>
        <li><a href="/forms/administration/suggestion.cfm">Suggestion Box</a></li>
        <li><a href="http://www.du.edu/">DU Home</a></li>
      </ul>
    </footer><!--end col one-->
    
    <footer class="col-two">
      <h2><a href="http://www.law.du.edu/">Sturm College of Law</a></h2>
      <p><a href="http://www.du.edu">University of Denver</a><br>
        2255 E. Evans Avenue<br>
        Denver, CO 80208<br>
        <a href="tel://3038716000">(303) 871-6000</a></p>
    </footer><!--end col two-->
    
    <footer class="col-three">
    <p><a href="http://www.facebook.com/pages/Denver-CO/University-of-Denver-Sturm-College-of-Law/204562631883" class="facebook-law"></a><a href="http://www.flickr.com/photos/uofdenver" class="flickr-law"></a><a href="http://www.linkedin.com/groups?gid=69398&trk=hb_side_g" class="linkedin-law"></a><a href="http://twitter.com/SturmCOL" class="twitter-law"></a><a href="http://www.youtube.com/user/uofdenver" class="youtube-law"></a><a href="https://www.instagram.com/denver_law/?hl=en"><img src="/site/images/instagram.png"></a></p>
    
    </footer><!--end col three-->
    
  </footer><!--end footer-->
  
</footer><!--end mainFooter-->

<footer class="copyright">
    <p>©2017 <a href="http://www.du.edu/">University of Denver</a>. All rights reserved. <a href="http://www.du.edu/privacy/">Privacy</a>.<br />
The University of Denver is an equal opportunity affirmative action institution.</p>
</footer><!--end copyright-->


</body>
</html>